Server srv166 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 08:00 UTC
Identified
We are performing unplanned server web166.main-hosting.eu
maintenance. We will update as soon as we have some news. Apologies for the inconveniences.
Posted Jul 07, 2020 - 07:21 UTC