Hostinger VPS section in hPanel maintenance
Incident Report for Hostinger International
Resolved
The issue has been resolved.
Posted 20 days ago. Aug 28, 2019 - 10:24 UTC
Identified
We are performing VPS section in hPanel maintenance. During this time certain actions on VPS may take longer to execute than usual (e.g: Start, Stop, Restart)

Customer websites hosted on VPS are not affected and will be functionating properly.
Apologies for any inconveniences. Thank you for your patience.
Posted 20 days ago. Aug 28, 2019 - 08:39 UTC