SG-284 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 28, 2020 - 10:12 UTC
Monitoring
After investigation engineers found major hardware failure on this server and parts replacement initiated immediately. Engineers replaced necessary parts and server is back and running. We will keep a close eye on it to make sure it's running as expected.
Posted Nov 28, 2020 - 08:05 UTC
Identified
We are performing server SG-284 maintenance. We will provide further updates as necessary.
Posted Nov 28, 2020 - 04:50 UTC