Server SRV-99 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 20:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 19:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2020 - 19:46 UTC
Investigating
We would like to inform You about an emergency maintenance on SRV-99 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 09, 2020 - 19:33 UTC
This incident affected: Hostinger Shared Hosting (br-hdi-web99.main-hosting.eu).