Emergency US-21B VPS Server Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2021 - 08:18 UTC
Identified
We are performing unscheduled VPS server maintenance. Clients will experience from 30 to 60 minutes long service interruptions. We will provide further updates as necessary.
Posted Sep 18, 2021 - 07:37 UTC
This incident affected: Hostinger VPS Hosting (us-imm-ovzcloud-node21b.hostinger.io).