Server Maintenance US SRV-193
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 04:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2020 - 04:07 UTC
Investigating
Currently, we are performing unplanned maintenance on US SRV-193 server. Websites hosted in this server will be unreachable for about 2 hour or less. We will update as soon as the maintenance is completed.
Apologies for any inconveniences
Posted Nov 13, 2020 - 01:59 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web193.main-hosting.eu).