VPS node20c Hardware Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 13:13 UTC
Identified
Dear Customer,
We would like to inform You of emergency hardware maintenance on SG VPS node20c server. Estimated time ~2 hours.
Customers hosted on SG VPS node20c are affected for the full duration. These works are crucial to ensure continued upkeep and performance of Your services. Sorry for any inconvenience.
Posted Jun 25, 2020 - 12:06 UTC
This incident affected: SG Datacenter.