Emergency Maintenance of Server 429 in Singapore
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 08:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 07:39 UTC
Investigating
We are performing an emergency maintenance on Server 429 in Singapore. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Apr 26, 2021 - 07:30 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web429.main-hosting.eu).