Server US SRV-230 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 14:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 14:22 UTC
Investigating
We would like to inform You about an emergency maintenance on US SRV-230 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Feb 09, 2021 - 13:38 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web230.main-hosting.eu).