Elevated hPanel API Errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 20:03 UTC
Investigating
We're experiencing an elevated amount of API errors and are currently looking into the issue. Most of the actions performed in hPanel might throw errors or load for a longer period of time than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 19, 2021 - 18:23 UTC
This incident affected: Datacenters (US Datacenter) and Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).