Databses service maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 09:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 09:19 UTC
Investigating
We are performing an emergency database maintenance on some servers. It’s crucial to ensure the continued upkeep and performance of Your service. Some of client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jun 07, 2022 - 01:48 UTC