Servers US SRV-235 and SRV-186 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 11:37 UTC
Monitoring
US SRV-235 hardware maintenance has been completed and we are monitoring the results.
Posted Jan 13, 2021 - 11:17 UTC
Identified
US SRV-186 hardware maintenance has been completed. We are continuing to work with the server US SRV-235
Posted Jan 13, 2021 - 09:34 UTC
Investigating
We would like to inform You about an emergency maintenance on US SRV-235 and SRV-186 servers. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 13, 2021 - 08:18 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web235.main-hosting.eu) and Hostinger Shared Hosting (us-imm-web186.main-hosting.eu).