Elevated API Errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 17:48 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 18, 2019 - 15:55 UTC