Server US-174 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 21:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 21:29 UTC
Investigating
We are performing unplanned server us-imm-web174 maintenance. We will update as soon as we have some news. Apologies for the inconvenience.
Posted Jul 09, 2020 - 20:26 UTC
This incident affected: US Datacenter.