US-272 server degraded performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 15:48 UTC
Investigating
US-272 server currently experience heavy usage and websites may load slower as a result. We're investigating cause of the load. Apologies for any inconvenience.
Posted Nov 13, 2020 - 12:57 UTC
This incident affected: Hostinger Cloud Hosting (us-gcp1-web272.main-hosting.eu).