Planned network infrastructure upgrade
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 08:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 08:32 UTC
Identified
We are upgrading one of the core network devices due to inconsistent behavior between other versions.
Posted Apr 27, 2020 - 07:39 UTC
This incident affected: NL Datacenter.