Elevated Cloudflare errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 16:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 13:10 UTC
Investigating
We’re experiencing an elevated amount of Cloudflare errors for South America related to DNS propagation. We are currently looking into the issue and will provide updates accordingly.
Posted Jul 08, 2021 - 12:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 11:06 UTC
Update
We are collecting information from affected clients to identify root cause and will provide updates accordingly.
Posted Jul 07, 2021 - 18:47 UTC
Update
We are continuing to investigate this issue. Currently only Brazil clients are affected. Both Cloudflare and US data center are contacted to give feedback regarding ongoing problems
Posted Jul 07, 2021 - 17:40 UTC
Investigating
We’re experiencing an elevated amount of Cloudfare errors for certain regions. We are currently looking into the issue and will provide updates accordingly.
Posted Jul 07, 2021 - 16:33 UTC