Server NL-446 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 13:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 12:28 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 30-minute long service interruptions. We will provide further updates as necessary.
Posted Apr 15, 2021 - 10:43 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web446.main-hosting.eu).