Emergency Server US-474 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:36 UTC
Monitoring
Maintenance is now complete, degraded performance may occur for up to 60 minutes.
Posted Apr 20, 2021 - 16:22 UTC
Identified
We are performing unscheduled server maintenance. Clients will experience up to 60-minute long service interruptions. It’s crucial to ensure the continued upkeep and optimal server performance. We will provide further updates as necessary. Thank you for your patience.
Posted Apr 20, 2021 - 16:05 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web474.main-hosting.eu).