Possible network service interruptions in US datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 10:34 UTC
Identified
We are currently having network issues in our US datacenter. The issue is already known. US datacenter may not be reached from some parts of the world. Engineers are already working on solving the issue. Thank you for your patience and we will keep You updated.
Posted Jan 09, 2020 - 09:56 UTC
This incident affected: Datacenters (US Datacenter).