Server UK-443 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 16:48 UTC
Identified
The issue has been identified and our team is already fixing it. We will give an update as soon as we bring back up.
Posted Jul 15, 2021 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2021 - 15:33 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 30-minute long service interruptions. It's crucial to ensure the continued upkeep and optimal server performance. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 15, 2021 - 15:01 UTC
This incident affected: Hostinger Shared Hosting (uk-fast-web443.main-hosting.eu).