CPanel Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 14, 2021 - 00:58 UTC
Identified
We’re currently experiencing issues and You may not be able to reach on the cpl04/08/11/17/l85/86/87/88 . Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused. Thank You for Your patience.
Posted Nov 13, 2021 - 04:19 UTC
This incident affected: Niagahoster cPanel Cloud Hosting (SG-NME cPanel Cloud servers (Singapore, SG), ID-DCI cPanel Cloud servers (Jakarta, ID)), Niagahoster cPanel Business Hosting (SG-NME cPanel Business servers (Singapore, SG)), Hostinger cPanel Hosting (cpl04.main-hosting.eu, cpl11.main-hosting.eu, cpl17.main-hosting.eu), and Hosting24 cPanel Hosting (cpl85.hosting24.com, cpl88.hosting24.com).