Singapore Data Center networking issues
Incident Report for Hostinger
Resolved
The issue has been resolved
Posted Mar 12, 2020 - 17:27 UTC
Identified
We are currently having network issues in our SG datacenters. Engineers working to locate and solve the issue. Thank you for your patience and we will keep you updated regarding this matter.
Posted Mar 12, 2020 - 17:13 UTC
This incident affected: SG Datacenter.