Degraded Server SG-228 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 22:18 UTC
Monitoring
We’re currently experiencing degraded performance issues with SG-228 which is located in Singapore. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Sep 22, 2021 - 20:48 UTC