UK datacenter networking issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 18:16 UTC
Investigating
We are currently having network issues in our UK datacenters. Engineers working to locate and solve the issue. Thank you for your patience and we will keep you updated regarding this matter.
Posted Mar 27, 2020 - 15:17 UTC
This incident affected: Datacenters (UK Datacenter).