Hostinger websites maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 19:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 19:27 UTC
Investigating
We are currently performing maintenance on Hostinger main pages. Visitors might experience interruptions loading our main websites. We will provide any further updates about the situation as soon as possible. Thank you for your patience.
Posted Mar 31, 2021 - 18:58 UTC
This incident affected: Core Services (Hostinger Websites, Hostinger Mail).