Degraded performance on SG-165 server
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 20:25 UTC
Monitoring
Clients on server SG-165 may experience degraded performance. A fix was implemented and we are monitoring results.
Posted Sep 09, 2021 - 08:02 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web165.main-hosting.eu).