Server VPS Node us-node21b Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 28, 2021 - 03:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2021 - 02:59 UTC
Investigating
We are performing unscheduled VPS server node us-imm-ovzcloud-node21b.hostinger.io maintenance. Clients will experience service interruptions. We will provide further updates as necessary.
Posted May 28, 2021 - 00:18 UTC
This incident affected: Hostinger VPS Hosting (us-imm-ovzcloud-node21b.hostinger.io).