"Username does not exist" and similar account related errors appearance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 06:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 17:16 UTC
Identified
We are aware that some clients started seeing "Username does not exist" error messages while visiting their accounts in hPanel, as well as websites might have troubles loading if such message is seen. Fix is on the way and we sincerely apologize for any inconveniences caused.
Posted Sep 02, 2020 - 14:07 UTC
This incident affected: Core Services (Client Portal).