Latency issues in US Data Center (VPS hosting affected)
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 09:49 UTC
Identified
We are currently performing maintenance on some US VPS nodes to fix the issue of slowness and/or bandwidth speed decrease during the past few hours, that some clients were experiencing. Apologies for the inconvenience and thank You for the patience.
Posted Sep 16, 2020 - 14:42 UTC
This incident affected: Datacenters (US Datacenter).