Server Maintenance US web220
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 03, 2020 - 08:53 UTC
Investigating
Currently, we are performing unplanned maintenance on US web220 server. Websites hosted in this server will be unreachable for about 1 hour or less. We will update as soon as the maintenance is completed.
Apologies for any inconveniences
Posted Oct 03, 2020 - 04:24 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web220.main-hosting.eu).