VPSAPI maintenance (Manage VPS Servers)
Incident Report for Hostinger
Resolved
The maintenance has been completed
Posted Oct 16, 2020 - 11:52 UTC
Identified
We are currently performing maintenance on VPSAPI. Users will experience problems on the VPS manage orders page.
VPS servers itself are not affected. Apologies for any inconvenience.
Posted Oct 16, 2020 - 11:43 UTC