Hostinger Panel maintenance
Incident Report for Hostinger
Resolved
The issue has been resolved and all systems are operational.
Posted Feb 07, 2020 - 21:17 UTC
Update
Our System Engineering team is still working on this issue and Hostinger Panel maintenance recovery is in progress.
We do not have an ETA for full resolution at this time, sorry for any inconvenience that it may cause.
Note that client websites are not affected.
Posted Feb 07, 2020 - 21:01 UTC
Identified
We are currently experiencing main Hostinger panel workflow interruptions and it may be inaccessible or not working as expected meantime. We apologize for any inconveniences. Thank You for the patience.
Posted Feb 07, 2020 - 19:53 UTC