VPS us-imm-ovzcloud-node18b.hostinger.io maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 15:41 UTC
Investigating
We are performing an unscheduled maintenance on server us-imm-ovzcloud-node18b.hostinger.io Clients might experience service interruptions. We will provide further updates as necessary.
Posted Feb 19, 2021 - 15:12 UTC
This incident affected: Hostinger VPS Hosting (us-imm-ovzcloud-node18b.hostinger.io).