Server SG 456 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 15:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2021 - 15:06 UTC
Investigating
We would like to inform You about an emergency maintenance on SG SRV-456. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 09, 2021 - 14:57 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web456.main-hosting.eu).