Emergency Server US-484 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 15:00 UTC
Investigating
We are performing unscheduled emergency server maintenance. Clients will experience up to 40-minute long service interruptions. We will provide further updates as necessary.
Posted Sep 14, 2021 - 14:49 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web484.main-hosting.eu).