Emergency Maintenance of SG-354
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 10:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2021 - 07:34 UTC
Investigating
We are having emergency maintenance on Datacenter 354 in Singapore. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 24, 2021 - 06:19 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web354.main-hosting.eu).