Server cpl06 & cpl09 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 06:15 UTC
Investigating
We are performing server cpl06.main-hosting.eu and cpl09.main-hosting.eu maintenance. Clients will experience long service interruptions. We will provide further updates as necessary.
Posted Jun 23, 2021 - 05:44 UTC
This incident affected: Hostinger cPanel Hosting (cpl06.main-hosting.eu, cpl09.main-hosting.eu).