Emergency Server LT-341 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 17:01 UTC
Identified
We are performing unscheduled server maintenance. Clients will experience up to 30-minutes long service interruptions. We will provide further updates as necessary.
Posted Mar 26, 2021 - 16:50 UTC
This incident affected: Hostinger Cloud Hosting (lt-bnk-web341.main-hosting.eu).