BR servers #77 & #78 database maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:48 UTC
Monitoring
Maintenance has been completed successfully. We will continue monitoring the results.
Posted Jul 28, 2020 - 17:06 UTC
Investigating
We are currently performing database maintenance. This will take about 30min.
We will keep updating
Posted Jul 28, 2020 - 16:37 UTC
This incident affected: Datacenters (BR Datacenter).