VPS Server lt-node22c Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2021 - 16:09 UTC
Investigating
We are performing unscheduled VPS server maintenance. Clients will experience from 30 minutes long service interruptions. We will provide further updates as necessary.
Posted Jun 03, 2021 - 15:46 UTC
This incident affected: Hostinger VPS Hosting (lt-bnk-ovzcloud-node22c.hostinger.io).