Server 287 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 08:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 16:15 UTC
Identified
We are performing scheduled server 287 maintenance. Customers hosted on NL SRV-287 are affected for the full duration. These works are crucial to ensure continued upkeep and performance of Your services. We will provide further updates as necessary.
Posted Jun 17, 2020 - 15:37 UTC