Server 415 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 19:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 19:28 UTC
Investigating
We are performing scheduled server NL-415 maintenance. Clients will experience up to 15-minute long service interruptions. We will provide further updates as necessary.
Posted Mar 04, 2021 - 19:01 UTC