Emergency Maintenance of Server 197 in Singapore
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 13:53 UTC
Investigating
We are performing an emergency maintenance on Server 197 in Singapore. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Apr 23, 2021 - 13:33 UTC
This incident affected: Hostinger Cloud Hosting (sg-nme-web197.main-hosting.eu).