Maintenance of Server 383 in US
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 16:49 UTC
Investigating
We are performing an emergency maintenance on Server 383 in US. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Mar 29, 2021 - 16:24 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web383.main-hosting.eu).