US SRV-212 hardware maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 28, 2020 - 07:33 UTC
Monitoring
Maintenance has been finished and we are monitoring the results.
Posted May 28, 2020 - 07:26 UTC
Identified
Dear Customer,
We would like to inform you of emergency hardware maintenance on US SRV-212 server. Estimated time ~2hours.
Customers hosted on US SRV-212 affected for the full duration. These works are crucial to ensuring continued upkeep and performance of your service.
Posted May 28, 2020 - 05:37 UTC
This incident affected: US Datacenter.