Unscheduled srv205.hostingerstatus.com server Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 10:29 UTC
Identified
US srv205.hostingerstatus.com server is under maintenance due to network issues. Client websites, control panel, and Hostinger websites can be inaccessible. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 10, 2020 - 10:05 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web205.main-hosting.eu).