Emergency Server SG-429 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 02, 2021 - 10:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2021 - 10:01 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2021 - 09:54 UTC
Investigating
We are performing emergency server maintenance. Clients will experience up to 30-minute long service interruptions. We will provide further updates as necessary.
Posted May 02, 2021 - 09:53 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web429.main-hosting.eu).