hPanel email section service disruptions
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 15:57 UTC
Identified
We are currently performing maintenance on the email accounts management page in hPanel. Some clients may experience service interruptions while trying to manage their email accounts using hPanel interface.
Apologies for any inconveniences. Thank you for your patience.
Posted Aug 14, 2020 - 14:54 UTC