hPanel phpMyAdmin section issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 10:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2021 - 09:04 UTC
Investigating
We're experiencing hPanel phpMyAdmin increased loading time. Visitors might experience interruptions loading phpMyAdmin section. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 23, 2021 - 08:20 UTC